Prerequisites

The WPSecure wallpaper will only run on the below Windows Operating Systems. dotNet framework 4.6 or a higher variant is required.

  • Windows 10 1709 and higher.
  • All Windows 11 versions.

Active Directory group policies or other policies that ‘prevent changing desktop background‘ will interrupt and stop WPsecure processes.

Desktop wallpaper set using Active Directory group policies or other global policies will not be overridden by WPSecure.

Set the following policy to ‘not configured‘.

 

 

Make sure ‘desktop wallpapers’ are not set by enforced policies.